La présentation est en train de télécharger. S'il vous plaît, attendez

La présentation est en train de télécharger. S'il vous plaît, attendez

RAPPORT PROJET 2 Xavier Garcia 1 A12. Table des matières 03/11/12 2 Curriculum vitae Résolution du problème Démarche liste 1 Démarche liste 2 Démarche.

Présentations similaires


Présentation au sujet: "RAPPORT PROJET 2 Xavier Garcia 1 A12. Table des matières 03/11/12 2 Curriculum vitae Résolution du problème Démarche liste 1 Démarche liste 2 Démarche."— Transcription de la présentation:

1 RAPPORT PROJET 2 Xavier Garcia 1 A12

2 Table des matières 03/11/12 2 Curriculum vitae Résolution du problème Démarche liste 1 Démarche liste 2 Démarche listes 1 et 2 Exploitation des résultats Liste 1 Liste 2 Listes 1 et 2

3 Curriculum Vitae 03/11/12 3

4 Résolution du problème 03/11/12 4 Pour plus de clarté, commençons par aligner toutes les questions dans la même colonne a ̀ laide de loutil couper/coller et supprimer les lignes vides ainsi que les titres des colonnes : Démarche liste 1

5 Résolution du problème 03/11/12 5 Nous allons ensuite créer une formule capable de détecter les questions identiques (contenu de la colonne C). La formule adéquat est « =NB.SI(C :C ;Cn) », avec n le numéro de la ligne concernée. Ainsi, pour chaque ligne, le tableur indique le nombre de fois ou la question est présente dans la colonne C. Il suffit détendre cette formule à lensemble des cellules de la colonne D. Démarche liste 1

6 Résolution du problème 03/11/12 6 Pour savoir si une question est présente plusieurs fois, nous allons créer une formule condition : si x=1 (x :contenu de la colonne D obtenue précédemment), alors O, sinon, 1. La formule traduisant cette condition est : =SI(D1=1;0;1) Démarche liste 1

7 Résolution du problème 03/11/12 7 Nous allons maintenant faire apparaître le nombre total de questions, à laide de loutils données>filtre avancé>extraction sans doublons. Démarche liste 1 Nous pouvons donc en déduire le nombre total de questions différentes pour la liste 1 : =SOUS.TOTAL(3;(C1:C296))=123.

8 Résolution du problème 03/11/12 8 Nous allons maintenant trier les questions dans lordre décroissant de leur fréquence dapparition, à laide de loutil tri. Démarche liste 1 Nous allons maintenant supprimer les question uniques pour ne garder que les questions redondantes. Il suffit de sélectionner lensemble des cellules concernées, clic droit>effacer le contenu.

9 Résolution du problème 03/11/12 9 Nous appliquons la même démarche à la liste 2. Nombre total de questions différentes : 153 Démarche liste 2

10 Résolution du problème 03/11/12 10 Le principe est identique à la première démarche : il faut assembler sur une même feuille les données des listes 1 et 2, en ayant préalablement supprimé les doublons de chaque liste. Nous pouvons vérifier que le nombre total de cellules correspond bien à la somme de questions différentes des deux listes trouvé précédemment : =276 Comparaison listes 1 et 2

11 Résolution du problème 03/11/12 11 Insérons la formule =NB.SI(A:A;A1). La formule fonctionne bien : le résultat est soit 1, soit 2. Comparaison listes 1 et 2

12 Résolution du problème 03/11/12 12 Il faut maintenant garder seulement les questions présentes 2 fois en utilisant la fonction données>filtre. Nous calculons ensuite le nombre de cellules concernées : =SOUS.TOTAL(3;(A8:A276)) = 72. Au total, 72 questions sont présentes à la fois dans la liste 1 et la liste 2. Lensemble de ces questions est répertorié dans la feuille « L1+L2 » du fichier excel « tableur1 ». Comparaison listes 1 et 2

13 Exploitation des résultats 03/11/12 13 Liste 1

14 Exploitation des résultats 03/11/12 14 Liste 2

15 Exploitation des résultats 03/11/12 15 Liste 1 et 2 Les deux liste contiennent 72 questions communes

16 Exploitation des résultats 03/11/12 16 Liste 1 et 2 Les deux liste contiennent 72 questions communes Une version web de ce projet existe à cette adresse : garciaxagarciaxa


Télécharger ppt "RAPPORT PROJET 2 Xavier Garcia 1 A12. Table des matières 03/11/12 2 Curriculum vitae Résolution du problème Démarche liste 1 Démarche liste 2 Démarche."

Présentations similaires


Annonces Google