La présentation est en train de télécharger. S'il vous plaît, attendez

La présentation est en train de télécharger. S'il vous plaît, attendez

1 Excel : Fonctions Avances Fonction NB.SI / Objectif : compter le nombre de cellules à l'intrieur d'une zone rpondant à un crit re. / Syntaxe :=NB.SI(zone.

Présentations similaires


Présentation au sujet: "1 Excel : Fonctions Avances Fonction NB.SI / Objectif : compter le nombre de cellules à l'intrieur d'une zone rpondant à un crit re. / Syntaxe :=NB.SI(zone."— Transcription de la présentation:

1 1 Excel : Fonctions Avances Fonction NB.SI / Objectif : compter le nombre de cellules à l'intrieur d'une zone rpondant à un crit re. / Syntaxe :=NB.SI(zone rectangulaire, « crit re ») / Exemple : =NB.SI(A1:C12; « >10 »)

2 2 Fonction NB.SI : Exemple Complet On dsire compter le nombre de jours de prsence de chaque membre d'une quipe : } Zone de saisie

3 3 Les chaînes de caract res Rappels / Affichage à gauche (par dfaut) : chaîne de caract res / Affichage à droite (par dfaut) : valeur numrique Exemple Les oprations ne sont pas les m mes : / Nombres : toutes les oprations numriques (+ - * /...) / Chaînes :- concatnation, - extraction de sous-chaines, - mise en majuscules...

4 4 Les oprations sur les chaînes de caract res (1) Quelques fonctions sur les chaînes de caract res : CONCATENER : / Met bout à bout plusieurs chaînes / Syntaxe : =CONCATENER(texte1;texte2;...) / Exemple : / Attention aux espaces

5 5 Les oprations sur les chaînes (2) Minuscule / Majuscule / Impose la casse d'un texte / Syntaxe : =minuscule(Texte) / Exemple : NomPropre / Met en majuscule la 1 re lettre de chaque mot / Syntaxe : =nompropre(Texte) / Exemple :

6 6 Les oprations sur les chaînes (3) NBCAR / Compte le nombre de caract res contenus dans une chaîne (un espace est un caract re comme un autre) / Syntaxe :=NBCAR(Texte) / Exemple :

7 7 Les oprations sur les chaînes (4) EXACT / Teste si deux chaînes sont gales / Syntaxe : =EXACT(chaîne 1; chaîne 2) / Exemple : / Remarque : / Sensibilit à la casse / 2 chaînes vides sont gales

8 8 Les oprations sur les chaînes (5) SUPPRESPACE / Supprime les espaces inutiles dans un texte / Syntaxte : =SUPPRESPACE(Texte) / Exemple :

9 9 CNUM : Convertit une chaîne de caract res reprsentant un nombre en valeur numrique / Syntaxe : =CNUM(Texte) CTXT : Arrondit un nombre au nombre de dcimales spcifi et renvoie le rsultat sous forme de chaîne avec ou sans sparateur / Syntaxe : =CTXT(Valeur;nb_dcimales; 0 ou 1) Sans sparateur Avec sparateur

10 10 SUBSTITUE : recherche une chaîne dans un texte et la remplace par une autre / Syntaxe : =substitue(texte;chaîne;nouvelle chaîne) TROUVE : renvoie la position d'une sous-chaîne dans une chaîne / Syntaxte : = TROUVE(chaîne ; sous-chaîne)

11 11 Trier des donnes (1) 2 icônes : / Par dfaut : trie par ligne / Plusieurs colonnes : Slectionner les diffrentes colonnes

12 12 Trier des donnes (2) Trier les colonnes : / Menu Donnes / Trier : slectionner trier les colonnes

13 13 Fonctions de recherche : RechercheV recherche une valeur (valeur numrique ou chaîne de caract res) dans la 1 re colonne d'un tableau, et renvoie la valeur correspondante dans la colonne spcifie Syntaxe : =RechercheV(valeur;zone;numro_colonne)

14 14 Fonctions de recherche : RechercheH Recherche une valeur (valeur numrique ou chaîne de caract res) dans la 1 re ligne d'un tableau, et renvoie la valeur correspondante dans la ligne spcifie Syntaxe : =RechercheH(valeur; zone; numro_ligne)

15 15 Fonctions de recherche : Recherche Recherche une valeur (valeur numrique ou chaîne de caract res) dans une zone, et renvoie la valeur correspondante dans une autre zone Syntaxe : =Recherche(valeur;zone_recherche;zone_sortie)

16 16 Le publipostage Cration de documents personnaliss à partir d'un document type et d'un fichier de donnes.

17 17 Prparation du document type (Traitement de texte) Prparation de la source de donnes (Traitement de texte, tableur, bases de donnes) Fusion des deux documents Les diffrentes tapes

18 18 Le document type Document classique sans les parties variables (par ex. : l'adresse et le nom du destinataire) Les parties variables sont des champs dfinis dans la source de donnes.

19 19 La source de donnes Fichier contenant des donnes stockes de faon systmatique et ordonne. Par exemple : dupont joseph martin laurence durand marcel

20 20 La source de donnes Liste de donnes Feuille de calcul. Bases de donnes.

21 21

22 22 Fusionner dans Word Dans le menu Outils Fusion et publipostage...

23 23 Quel document type ?

24 24 La source de donnes

25 25 La barre d'outils

26 26 Crit res de selection Choix de ne fusionner que certains enregistrements Par exemple : Fusionner avec les personnes habitant uniquement EVRY Trier les enregistrements pour la fusion Par exemple : Effectuer un tri sur les villes pour faciliter le tri du courrier à la poste

27 27 Diffrentes formules On peut insrer des formules pour faire des calculs sur chacun des enregistrements concerns par la fusion Si... alors... sinon... Remplir.... Insrer N° enregistrement.... Etc.


Télécharger ppt "1 Excel : Fonctions Avances Fonction NB.SI / Objectif : compter le nombre de cellules à l'intrieur d'une zone rpondant à un crit re. / Syntaxe :=NB.SI(zone."

Présentations similaires


Annonces Google