La présentation est en train de télécharger. S'il vous plaît, attendez

La présentation est en train de télécharger. S'il vous plaît, attendez

1Deug 1 Systèmes d Information : 7a Michel de Rougemont Université Paris II Les tableurs : Excel.

Présentations similaires


Présentation au sujet: "1Deug 1 Systèmes d Information : 7a Michel de Rougemont Université Paris II Les tableurs : Excel."— Transcription de la présentation:

1 1Deug 1 Systèmes d Information : 7a Michel de Rougemont Université Paris II Les tableurs : Excel

2 2Deug 1 Fonction des tableurs Gestion de données représentées dans des tableaux. Certaines données sont évaluées par des formules Représentations graphiques

3 2Deug 1 Insertion de tableaux Statistiques Exemple: Notes dexamen

4 2Deug 1 Calcul sur des tableaux Modèle de calcul Données : peuvent être modifiées Que peut-on déduire de données?

5 3Deug 1 Exemples de données john peter AB M NOM M=A+B/2

6 4Deug 1 Feuille de calcul Cellules – adresse – contenu Mise en page

7 5Deug 1 Adresse des Cellules Ligne1 Col 2 L1C2 B2 john peter AB M NOM 1 2

8 6Deug 1 Adressage des Cellules Absolu – L1C2 – L3C4 – B2 Relatif – L(-1)C(1) relatif a L3C4 est L2C5

9 7Deug 1 Contenu des cellules Donnée – texte – nombre – booléen Formule – =MOYENNE(B1:C1)

10 8Deug 1 Mise en page des cellules Alignement des donnéesdans une cellule Couleur, fond

11 9Deug 1 Edition de la feuille de calcul Délimiter le nombre de colonnes Le type de données dans chaque colonne. Mise en page

12 10Deug 1 Définir des formules Sélectionner une céllule Insertion -> Fonction – MOYENNE(B1:C1)

13 11Deug 1 Formules Opérateurs – MOYENNE, MAX – +, *, -,/ Arguments – B1:C1 – L1C2 : L1C3

14 12Deug 1 L arbre d une formule MOYENNE(B1 : B2+ (B3-A1)) Moyenne B1 B2 + - B3 A1

15 13Deug 1 Nœuds de l arbre Opérateurs – unaires : sin, cos – binaires : +, -, Moyenne Feuilles sont les arguments

16 14Deug 1 Arguments des Formules Arguments – variables, le contenu d autres cellules telles que B1:C1 ou L1C2 : L1C3 – constantes : 3, 5….

17 15Deug 1 Formules complexes Termes (formules simples) SI( B1 >0, B2, B3) – Si B1 >O alors le résultat est B2 – sinon le résultat est B3


Télécharger ppt "1Deug 1 Systèmes d Information : 7a Michel de Rougemont Université Paris II Les tableurs : Excel."

Présentations similaires


Annonces Google