La présentation est en train de télécharger. S'il vous plaît, attendez

La présentation est en train de télécharger. S'il vous plaît, attendez

Le tableur ExcelPage 1 Le tableur. Le tableur ExcelPage 2 Plan du cours Le tableur - grapheur Objectifs Définitions Les données Les fonctions dans les.

Présentations similaires


Présentation au sujet: "Le tableur ExcelPage 1 Le tableur. Le tableur ExcelPage 2 Plan du cours Le tableur - grapheur Objectifs Définitions Les données Les fonctions dans les."— Transcription de la présentation:

1 Le tableur ExcelPage 1 Le tableur

2 Le tableur ExcelPage 2 Plan du cours Le tableur - grapheur Objectifs Définitions Les données Les fonctions dans les formules Méthode de travail Exemples de tableaux

3 Le tableur ExcelPage 3 Objectifs De l'utilisation du tableur Outil de simulation Analyser des données numériques Modèle réutilisable De l'utilisation du grapheur Faciliter la lecture des données Visualiser les grandes lignes

4 Le tableur ExcelPage 4 Définitions Cellule = intersection dune ligne et dune colonne : A323 Colonne= ensemble de cellules : C Ligne= ensemble de cellules : 25 Feuille de calcul = ensemble de cellules : Feuil1 Classeur = document = ensemble de feuilles de calcul

5 Le tableur ExcelPage 5 Les données Le texte Tout ce qui n'est pas le reste est du texte ! Il commence par tout sauf l'un des symboles + - Sert aux titres et en-têtes de lignes et de colonnes Déborde à droite si possible Seulement quelques traitements possibles

6 Le tableur ExcelPage 6 Les données Les nombres Que des chiffres et nombres réels Toutes les opérations algébriques De nombreux traitements possibles Différentes mises en forme Une mise en forme particulière : les dates et heures Ce sont des nombres ! Date = nombre entier > 0 et < /1/1900 = 1 1/1/2000 = Heure = décimal < 1 0h = 0 6h = 0,25 12h = 0,5

7 Le tableur ExcelPage 7 Les données Une formule Expression qui renvoie un nombre ou du texte Commence par le signe = Valeur dans la cellule, expression dans la ligne de saisie. Exemples : = ; = A8 + B1; = "Cher Monsieur" & C3 ; = SOMME(A1:C18); = SI(A3>0;A3;MOYENNE(VENTES));

8 Le tableur ExcelPage 8 Les données L'adressage des cellules Feuille de calcul = Repère orthonormé colonne = abscisse ligne = ordonnée Relatif A1BZ323 Absolu (symbole $) $A$1$BZ$323 1/2 relatif (ou 1/2 absolu) $A1 A$1 $BZ323 BZ$323

9 Le tableur ExcelPage 9 Les fonctions dans les formules Définition Assistant insertion de fonction et aide

10 Le tableur ExcelPage 10 Les fonctions dans les formules Syntaxe précise nomfonction( p1 ; p2 ; …) SOMME(A1:A20;C1:Z3) Différentes catégories ECARTTYPE(A1:C30) SI(A1="Oui";"Gagné";"Perdu") Fonctions imbriquées SI(SOMME(A1;A10)<=20;0;SOMME(A1:A10)*0,5)

11 Le tableur ExcelPage 11 Méthode de travail Définir la structure du tableau C'est-à-dire... réfléchir avant d'agir Créer la structure du tableau 3 zones bien distinctes : Zone des données (saisies) Zone des formules Zone des formules (calculs) Zone de texte Zone de texte (titres)

12 Le tableur ExcelPage 12 Méthode de travail Créer les formules Formules simples Utilisation des fonctions intégrées Tester les formules Jeu d'essai Mettre en forme (graphiques si besoin) Sauvegarder Modèle vierge si besoin Saisie des données réelles

13 Le tableur ExcelPage 13 Exemples de tableaux Une table de multiplication

14 Le tableur ExcelPage 14 Exemples de tableaux Un tableau d'amortissement

15 Le tableur ExcelPage 15 Exemples de tableaux Un devis


Télécharger ppt "Le tableur ExcelPage 1 Le tableur. Le tableur ExcelPage 2 Plan du cours Le tableur - grapheur Objectifs Définitions Les données Les fonctions dans les."

Présentations similaires


Annonces Google