La présentation est en train de télécharger. S'il vous plaît, attendez

La présentation est en train de télécharger. S'il vous plaît, attendez

Auteur : Alain Stenger. Situation problème Je souhaite choisir un élève au hasard à partir de ma liste numérotée délèves. Pour cela jutilise la fonction.

Présentations similaires


Présentation au sujet: "Auteur : Alain Stenger. Situation problème Je souhaite choisir un élève au hasard à partir de ma liste numérotée délèves. Pour cela jutilise la fonction."— Transcription de la présentation:

1 Auteur : Alain Stenger

2 Situation problème Je souhaite choisir un élève au hasard à partir de ma liste numérotée délèves. Pour cela jutilise la fonction RAND de ma calculatrice. Cette fonction me donne un nombre aléatoire entre [0,1[

3 Exemple

4 Choisir un numéro dans une liste

5 Choisir un numéro dans une liste Tous mes élèves ont-ils la même chance de passer au tableau ? Pour répondre à cette question, nous allons faire une simulation avec un tableur.

6

7 Simulation avec un tableur Nous allons faire une simulation avec le logiciel Excel. Rappel de 2 fonctions utiles dExcel: =ALEA() donne un nombre aléatoire entre 0 et 1. =ARRONDI(A1;0) arrondi le nombre de la cellule A1 avec 0 chiffre après la virgule.

8 Simulation avec un tableur Autres fonctions : =NB.SI(A5:A12;"1") compte le nombre de fois que la valeur « 1 » est apparue pour les cellules A5 à A12.

9 Choisir un numéro dans une liste Sachant que jai une classe de 12 élèves. La fonction RAND me donne un nombre aléatoire entre 0 et 1 que je multiplie par 12. Il me reste à arrondir le nombre obtenu à lentier le plus proche.

10 Simulation avec un tableur Dans un premier temps, on fera 15 tirages. On classera les résultats dans un tableau à 3 colonnes Rang de lélève de 1 à 12 Effectifs Fréquences

11 Simulation avec un tableur PROBLEMATIQUE : Sachant quon a une liste numérotée de 1 à 12, est il préférable de multiplier le nombre aléatoire par 12 ou par 13 ?

12 Simulation avec un tableur ATTENTION : Les valeurs 0 et 13 ne sont pas comptées dans nos effectifs.

13 Situation 1 : Rand*12

14 Exemple de résultats pour 15 tirages Rang de l'élèveEffectifsFréquence 110, , , , , , , , , , , ,133 TOTAL:151

15 Exemple de résultats pour 50 tirages Rang de l'élèveEffectifsFréquence 120, , , , , , , , ,020 TOTAL:491

16 Situation 1 : Rand*12 On constate que les fréquences sont encore très dispersées. Pour 15 ou 50 tirages, on ne peut rien conclure.

17 Exemple de résultats pour 1000 tirages Rang de l'élèveEffectifsFréquence 1850, , , , , , , , , , , ,048 TOTAL:9561

18 Situation 1 : Rand*12 A partir de 1000 tirages, on constate que la valeur 12 est nettement plus rare que les autres. Pourquoi ? Essayez de vérifier ce résultat pour et tirages

19 Essayez de vérifier vos hypothèses pour et tirages

20 Exemple de résultats pour tirages Rang de l'élèveEffectifsFréquence 18530, , , , , , , , , , , ,044 TOTAL:95741

21 Exemple de résultats pour tirages Rang de l'élèveEffectifsFréquence , , , , , , , , , , , ,045 TOTAL:574901

22 Conclusion : situation rand*12 Le nombre 12 a deux fois moins de chance de sortir que les autres. Cette situation nest pas acceptable. Comment corriger cette situation ?

23 Situation 2 : Rand*13

24 Exemple de résultats pour 15 tirages Rang de l'élèveEffectifsFréquence 100, , , , , , , , ,000 TOTAL:131

25 Exemple de résultats pour 50 tirages Rang de l'élèveEffectifsFréquence 120, , , , , , , , , , ,087 TOTAL:461

26 Exemple de résultats pour 1000 tirages Rang de l'élèveEffectifsFréquence 1900, , , , , , , , , , , ,077 TOTAL:9231

27 Exemple de résultats pour tirages Rang de l'élèveEffectifsFréquence 17400, , , , , , , , , , , ,081 TOTAL:92341

28 Exemple de résultats pour tirages Rang de l'élèveEffectifsFréquence , , , , , , , , , , , ,086 TOTAL:553881

29 Conclusion : situation rand*13 Maintenant nous avons une situation où tous les nombres ont la même probabilité de sortir. Même le dernier de la liste ! Chaque élève a la même probabilité dêtre interrogée.


Télécharger ppt "Auteur : Alain Stenger. Situation problème Je souhaite choisir un élève au hasard à partir de ma liste numérotée délèves. Pour cela jutilise la fonction."

Présentations similaires


Annonces Google