La présentation est en train de télécharger. S'il vous plaît, attendez

La présentation est en train de télécharger. S'il vous plaît, attendez

Auteur : Alain Stenger. Situation problème Je souhaite choisir un élève au hasard à partir de ma liste numérotée délèves. Pour cela jutilise la fonction.

Présentations similaires


Présentation au sujet: "Auteur : Alain Stenger. Situation problème Je souhaite choisir un élève au hasard à partir de ma liste numérotée délèves. Pour cela jutilise la fonction."— Transcription de la présentation:

1 Auteur : Alain Stenger

2 Situation problème Je souhaite choisir un élève au hasard à partir de ma liste numérotée délèves. Pour cela jutilise la fonction RAND de ma calculatrice. Cette fonction me donne un nombre aléatoire entre [0,1[

3 Exemple

4 Choisir un numéro dans une liste

5 Choisir un numéro dans une liste Tous mes élèves ont-ils la même chance de passer au tableau ? Pour répondre à cette question, nous allons faire une simulation avec un tableur.

6

7 Simulation avec un tableur Nous allons faire une simulation avec le logiciel Excel. Rappel de 2 fonctions utiles dExcel: =ALEA() donne un nombre aléatoire entre 0 et 1. =ARRONDI(A1;0) arrondi le nombre de la cellule A1 avec 0 chiffre après la virgule.

8 Simulation avec un tableur Autres fonctions : =NB.SI(A5:A12;"1") compte le nombre de fois que la valeur « 1 » est apparue pour les cellules A5 à A12.

9 Choisir un numéro dans une liste Sachant que jai une classe de 12 élèves. La fonction RAND me donne un nombre aléatoire entre 0 et 1 que je multiplie par 12. Il me reste à arrondir le nombre obtenu à lentier le plus proche.

10 Simulation avec un tableur Dans un premier temps, on fera 15 tirages. On classera les résultats dans un tableau à 3 colonnes Rang de lélève de 1 à 12 Effectifs Fréquences

11 Simulation avec un tableur PROBLEMATIQUE : Sachant quon a une liste numérotée de 1 à 12, est il préférable de multiplier le nombre aléatoire par 12 ou par 13 ?

12 Simulation avec un tableur ATTENTION : Les valeurs 0 et 13 ne sont pas comptées dans nos effectifs.

13 Situation 1 : Rand*12

14 Exemple de résultats pour 15 tirages Rang de l'élèveEffectifsFréquence 110,067 200,000 310,067 420,133 500,000 630,200 720,133 830,200 900,000 1010,067 1100,000 1220,133 TOTAL:151

15 Exemple de résultats pour 50 tirages Rang de l'élèveEffectifsFréquence 120,041 22 330,061 470,143 530,061 63 740,082 850,102 95 1060,122 1180,163 1210,020 TOTAL:491

16 Situation 1 : Rand*12 On constate que les fréquences sont encore très dispersées. Pour 15 ou 50 tirages, on ne peut rien conclure.

17 Exemple de résultats pour 1000 tirages Rang de l'élèveEffectifsFréquence 1850,089 2990,104 3700,073 4950,099 5780,082 6780,082 7810,085 8990,104 9700,073 10810,085 11740,077 12460,048 TOTAL:9561

18 Situation 1 : Rand*12 A partir de 1000 tirages, on constate que la valeur 12 est nettement plus rare que les autres. Pourquoi ? Essayez de vérifier ce résultat pour 10 000 et 60 000 tirages

19 Essayez de vérifier vos hypothèses pour 10 000 et 60 000 tirages

20 Exemple de résultats pour 10 000 tirages Rang de l'élèveEffectifsFréquence 18530,089 28190,086 38400,088 48550,089 58440,088 68640,090 78320,087 87970,083 97870,082 108650,090 117990,083 124190,044 TOTAL:95741

21 Exemple de résultats pour 60 000 tirages Rang de l'élèveEffectifsFréquence 149800,087 248330,084 349330,086 449950,087 550520,088 650650,088 750380,088 849640,086 951240,089 1049860,087 1149540,086 1225660,045 TOTAL:574901

22 Conclusion : situation rand*12 Le nombre 12 a deux fois moins de chance de sortir que les autres. Cette situation nest pas acceptable. Comment corriger cette situation ?

23 Situation 2 : Rand*13

24 Exemple de résultats pour 15 tirages Rang de l'élèveEffectifsFréquence 100,000 220,154 32 410,077 51 620,154 72 810,077 920,154 1000,000 1100,000 1200,000 TOTAL:131

25 Exemple de résultats pour 50 tirages Rang de l'élèveEffectifsFréquence 120,043 230,065 310,022 440,087 520,043 650,109 730,065 83 970,152 1060,130 1160,130 1240,087 TOTAL:461

26 Exemple de résultats pour 1000 tirages Rang de l'élèveEffectifsFréquence 1900,098 2770,083 3710,077 4810,088 5780,085 6790,086 7710,077 8800,087 9680,074 10750,081 11820,089 12710,077 TOTAL:9231

27 Exemple de résultats pour 10000 tirages Rang de l'élèveEffectifsFréquence 17400,080 27690,083 37520,081 47550,082 57690,083 67340,079 77950,086 87690,083 98110,088 107840,085 118080,088 127480,081 TOTAL:92341

28 Exemple de résultats pour 60000 tirages Rang de l'élèveEffectifsFréquence 145520,082 247090,085 345710,083 445290,082 546960,085 646360,084 746570,084 845390,082 946630,084 1044190,080 1146650,084 1247520,086 TOTAL:553881

29 Conclusion : situation rand*13 Maintenant nous avons une situation où tous les nombres ont la même probabilité de sortir. Même le dernier de la liste ! Chaque élève a la même probabilité dêtre interrogée.


Télécharger ppt "Auteur : Alain Stenger. Situation problème Je souhaite choisir un élève au hasard à partir de ma liste numérotée délèves. Pour cela jutilise la fonction."

Présentations similaires


Annonces Google